DRAINAGE DESIGN MANAGEMENT SYSTEM FOR WINDOWS
VERSION 5.6.0

Tutorial # 20
Guide Bank Scour Analysis
HEC-18 (NCHRP) Procedure

KVL Consultants, Inc.
# Guide Bank Scour Analysis (HEC-18 Procedure)

## Table of Contents

<table>
<thead>
<tr>
<th>No.</th>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.0</td>
<td>Problem Statement</td>
<td>1</td>
</tr>
<tr>
<td>2.0</td>
<td>Guide Bank Scour For Live-bed Condition</td>
<td>1</td>
</tr>
<tr>
<td></td>
<td>2.1  Step-by-Step Procedures</td>
<td>1</td>
</tr>
<tr>
<td></td>
<td>2.1.1 Step 1 - Establish a New Project and</td>
<td>1</td>
</tr>
<tr>
<td></td>
<td>Set-up</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2.1.2 Step 2 - Set up Guide Bank Scour Basic</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td>Data</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2.1.3 Step 3 - Calculate the Guide Bank Scour</td>
<td>6</td>
</tr>
<tr>
<td></td>
<td>2.1.4 Step 4 - Report and Document the Results</td>
<td>7</td>
</tr>
<tr>
<td>3.0</td>
<td>Guide Bank Scour For Clear-water Condition</td>
<td>8</td>
</tr>
<tr>
<td></td>
<td>3.1  Step-by-Step Procedures</td>
<td>8</td>
</tr>
<tr>
<td></td>
<td>3.1.1 Step 1 - Establish a New Project and</td>
<td>8</td>
</tr>
<tr>
<td></td>
<td>Set-up</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3.1.2 Step 2 - Set up Guide Bank Scour Basic</td>
<td>11</td>
</tr>
<tr>
<td></td>
<td>Data</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3.1.3 Step 3 - Calculate the Guide Bank Scour</td>
<td>13</td>
</tr>
<tr>
<td></td>
<td>– Grain Size Equation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3.1.4 Step 4 - Calculate the Guide Bank Scour</td>
<td>14</td>
</tr>
<tr>
<td></td>
<td>– Shear Stress Equation</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3.1.5 Step 5 - Report and Document the Results</td>
<td>16</td>
</tr>
</tbody>
</table>
1.0 **PROBLEM STATEMENT**

Based on the ratio between the embankment projected length (L) and floodplain width (B_f), guide bank scour can be computed based on two conditions: live-bed condition and clear-water condition. If the ratio (L/B_f) is greater than or equal to 0.75, the live-bed condition equations will be used. If the ratio (L/B_f) is less than 0.75, the clear-water condition equations will be used. The guide bank scour procedure is similar to abutment scour procedure computed for spillthrough abutment.

2.0 **GUIDE BANK SCOUR FOR LIVE-BED CONDITION**

If the ratio (L/B_f) is greater than or equal 0.75, the live-bed guide bank scour equations should be used to compute the local scour component due to guide bank. The live-bed condition is also referred as Condition (a) in HEC-18 manual (Federal Highway Administration, 2012).

To estimate the guide bank scour using HEC-18 (NCHRP) procedure use the following given conditions:

- **Parameters for guide bank scour conditions:**
  - Projected length of embankment (ft): 85.00
  - Width of floodplain (ft): 100.00

- **Parameters for live-bed condition calculation:**
  - Upstream flow depth (ft): 10.00
  - Unit discharge at upstream floodplain (ft²/s): 57.00
  - Unit discharge at constricted opening (ft²/s): 78.60
  - Flow depth prior to scour (ft): 9.50

2.1 **Step-by-Step Procedures**

- **Step 1:** Establish a New River Mechanics Project and Defaults Set-up
- **Step 2:** Set up Guide Bank Scour Basic Data
- **Step 3:** Calculate Guide Bank Scour
- **Step 4:** Report and Document the results

2.1.1 Step 1 - **Establish a New Project and Defaults Set-up**

(a) **Click the DDMSW icon on the Desktop or Program menu to launch the DDMSW.**

Click the **OK** button to accept the software disclaimer as shown in the following figure.
After the DDMSW is launched, the **SELECT PROJECT** window is automatically opened as shown in the following figure.

(b) Click the **Add** button on the **SELECT PROJECT** window to start a new project (Or File ➔ New Project ➔ Add).

(c) Select **River Mechanics** checkbox and click the **OK** button on the **NEW PROJECT OPTIONS** form.
(d) Type “GUIDEBANK_NCHRP” into the Reference textbox. This is the name of this newly created project. Users can choose any name for the Reference textbox as long as it does not exist in the current DDMSW project database.

(e) Type into the Title textbox a brief descriptive title for this project. *(Optional)*

(f) Type into the Location textbox the location of this project. *(Optional)*

(g) Type into the Agency textbox the agency or company name. *(Optional)*

(h) Check River Mechanics Only checkbox for this project.

(i) Type a detailed description of this project into the comment area under the Project Reference frame. *(Optional)*

(j) Set the Modification Date using today’s date by clicking on the Calendar icon.

(k) Click the Save button to save the entered data.

(l) Click the OK button on the SELECT PROJECT window, and click the OK button on the pop-up message box. The following figure shows what the window looks like.

![Select Project Window](image.png)

*Note:* the Project ID “00054” in the above figure is the unique database record identifier for the project, which is automatically generated by the program when a new project is created. When users create a new project, the Project ID of the new project will not be the same as the Project ID shown in the above figure.
2.1.2 Step 2 - Set up Guide Bank Scour Basic Data

(a) From the menu bar of main application window, click River Mechanics ➔ Scour, to open the Total Scour form.

(b) Click the Add button to activate the necessary data entry fields.

(c) Type “GUIDE01” into the ID textbox (this ID indicates that it is for Guide Bank No.1).

(d) Check the checkboxes Local only.

(e) Click the browse button in the Method column across Local check box to launch local scour method select menu.
Select the “Guide Banks (HEC 18 – 2012)” from the **Select Method** window, and click **OK** to close the **Select Method** window.

(f) Click the **Save** button to save the entered data. The **Total Scour – MB: 01 – ID: GUIDE01** window shows up like following figure.
### 2.1.3 Step 3 - Calculate the Guide Bank Scour

(a) Click the Local tab

(b) Enter “85” into the **Projected Length of Abutment, L (ft)** textbox.

(c) Enter “100” into the **Width of Floodplain, Bf (ft)** textbox.

(d) Enter “10” into the **Upstream Flow Depth, y1 (ft)** textbox.

(e) Enter “57” into the **Upstream Unit Discharge, q1 (sq ft/sec)** textbox.

(f) Enter “78.6” into the **Unit Discharge in the Constricted Opening, q2c (sq ft/sec)** textbox.

(g) Enter “9.5” into the **Flow Depth Prior to Scour, Yo (ft)** textbox.

(h) Click the **Save** button to save the entered data.

(i) Click the **Update** button to update the data.

(j) Select “This Record” from the **Selection Option** window, and click **Yes** from the confirmation message to proceed.

![Select Option](image1.png)

![Calculate Local Scour](image2.png)

After the update the window looks like what is shown in the following figure.
2.1.4 Step 4 - Report and Document the Results

In this section, the instruction will be given on how to view, print, and export the calculation results of the guide bank scour.

(a) To view the results on the screen, click the Print … button on the Local Tab of Total Scour – MB: 01 – ID: GUIDE01 window, a report will be generated as is shown in the following figure.
(b) To print out the results on a printer, click the printer symbol (Printer).
(c) To export the results in PDF format or other formats, click the export symbol (Export).

This concludes tutorial for Guide Bank Scour Live-bed Condition evaluation.

3.0 GUIDE BANK SCOUR FOR CLEAR-WATER CONDITION

If the ratio \((L/Br)\) is less than 0.75, the clear-water guide bank scour equations should be used to compute the local scour component due to guide bank. The clear-water condition is also referred as Condition (b) in HEC-18 manual (Federal Highway Administration, 2012).

To estimate the guide bank scour using HEC-18 (NCHRP) procedure use the following given conditions:

- **Parameters for guide bank scour conditions:**
  - Projected length of embankment (ft): 65.00
  - Width of floodplain (ft): 100.00

- **Parameters for Clear-water guide bank calculation:**
  - Unit discharge at upstream floodplain (ft²/s): 5.70
  - Unit discharge at constricted opening (ft²/s): 10.10
  - Particle size with 50 percent finer (ft): 0.0010
  - Manning’s n of floodplain under the bridge: 0.025
  - Critical shear stress for floodplain material: 0.04
  - Flow depth prior to scour (ft): 3.50

3.1 Step-by-Step Procedures

- **Step 1:** Establish a New River Mechanics Project and Defaults Set-up
- **Step 2:** Set up Guide Bank Scour Basic Data
- **Step 3:** Calculate Guide Bank Scour – Grain Size Equation
- **Step 4:** Calculate Guide Bank Scour – Shear Stress Equation
- **Step 5:** Report and Document the results

3.1.1 Step 1 - Establish a New Project and Defaults Set-up

- **Click the DDMSW icon on the Desktop or Program menu to launch the DDMSW.**
- **Click the OK button to accept the software disclaimer as shown in the following figure.**
After the DDMSW is launched, the **SELECT PROJECT** window is automatically opened as shown in the following figure.

(b) Click the **Add** button on the **SELECT PROJECT** window to start a new project (Or **File** ➔ **New Project** ➔ **Add**).

(c) Select **River Mechanics** checkbox and click the **OK** button on the **NEW PROJECT OPTIONS** form.
(d) Type “GUIDEBANK_NCHRP2” into the Reference textbox. This is the name of this newly created project. Users can choose any name for the Reference textbox as long as it does not exist in the current DDMSW project database.

(e) Type into the Title textbox a brief descriptive title for this project. (Optional)

(f) Type into the Location textbox the location of this project. (Optional)

(g) Type into the Agency textbox the agency or company name. (Optional)

(h) Check River Mechanics Only checkbox for this project.

(i) Type a detailed description of this project into the comment area under the Project Reference frame. (Optional)

(j) Set the Modification Date using today’s date by clicking on the Calendar icon.

(k) Click the Save button to save the entered data.

(l) Click the OK button on the SELECT PROJECT window, and click the OK button on the pop-up message box. The following figure shows what the window looks like.

![Select Project Window]

**Note:** the Project ID “00055” in the above figure is the unique database record identifier for the project, which is automatically generated by the program when a new project is created. When users create a new project, the Project ID of the new project will not be the same as the Project ID shown in the above figure.
3.1.2 Step 2 - Set up Guide Bank Scour Basic Data

(a) From the menu bar of main application window, click **River Mechanics → Scour**, to open the **TOTAL SCOUR** form.

(b) Click the **Add** button to activate the necessary data entry fields.

(c) Type “GUIDE02” into the **ID** textbox (this **ID** indicates that it is for Guide Bank No.2).

(d) Check the checkboxes **Local** only.

(e) Click the browse button in the **Method** column across **Local** check box to launch local scour method select menu.
Select the “Guide Bank (HEC 18 – 2012)” from the **SELECT METHOD** window, and click **OK** to close the **SELECT METHOD** window.

(f) Click the **Save** button to save the entered data. The **TOTAL SCOUR – MB: 01 – ID: GUIDE02** window shows up like following figure.
3.1.3 Step 3 - Calculate the Guide Bank Scour – Grain Size Equation

(a) Click the Local tab

(b) Enter “65” into the Projected Length of Abutment, L (ft) textbox.

(c) Enter “100” into the Width of Floodplain, Bf (ft) textbox.

(d) Click browse button beside the Select Equation Based On to select the basis for guide bank equation. Choose “Grain Size” and click OK to exit the Equation Based On window.

(e) Click the Save button to save the entered data.

(f) Enter “5.7” into the Upstream Floodplain Unit Discharge, qf (sq ft/sec) textbox.

(g) Enter “10.1” into the Unit Discharge in the Constricted Opening, q2c (sq ft/sec) textbox.

(h) Enter “0.0010” into the Particle Size with 50 Percent Finer, D50 (ft) textbox.

(i) Enter “3.5” into the Flow Depth Prior to Scour, Yo (ft) textbox.

(j) Click the Save button to save the entered data.

(k) Click the Update button to update the data.

(l) Select “This Record” from the Selection Option window, and click Yes from the confirmation message to proceed.
After the update the window looks like what is shown in the following figure.

![Guide Bank Scour Analysis Window](image)

### 3.1.4 Step 4 - Calculate the Guide Bank Scour – Shear Stress Equation

(a) Click the Local tab.

(b) Enter “65” into the Projected Length of Abutment, L (ft) textbox.

(c) Enter “100” into the Width of Floodplain, Bf (ft) textbox.

(d) Click browse button beside the Select Equation Based On to select the basis for guide bank equation. Choose “Shear Stress” and click OK to exit the Equation Based On window.

(e) Click the Save button to save the entered data.
(f) Enter “5.7” into the **Upstream Unit Discharge, qf (sq ft/sec)** textbox.

(g) Enter “10.1” into the **Unit Discharge in the Constricted Opening, q2c (sq ft/sec)** textbox.

(h) Enter “0.025” into the **Manning n of the Floodplain Material Under the Bridge, n** textbox.

(i) Enter “0.04” into the **Critical Shear Stress for the Floodplain Material, tc (lb/sq ft)** textbox.

(j) Enter “3.5” into the **Flow Depth Prior to Scour, Yo (ft)** textbox.

(k) Click the **Save** button to save the entered data.

(l) Click the **Update** button to update the data.

(m) Select “This Record” from the **SELECTION OPTION** window, and click **Yes** from the confirmation message to proceed.

After the update the window looks like what is shown in the following figure.
3.1.5 Step 5 - Report and Document the Results

In this section, the instruction will be given on how to view, print, and export the calculation results of the guide bank scour.

(a) To view the results on the screen, click the Print ... button on the Local Tab of Total Scour – MB: 01 – ID: GUID02 window, a report will be generated as is shown in the following figure.

(b) To print out the results on a printer, click the printer symbol (Printer).
(c) To export the results in PDF format or other formats, click the export symbol (        )

This concludes this tutorial for Guide Bank Scour clear-water Condition evaluation.