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ABUTMENT SCOUR ANALYSIS 
[HEC-18 PROCEDURE] 

DATE UPDATED: APRIL 20, 2022 
TUTORIAL TIME: 40 MINUTES 

1.0 INTRODUCTION 

Based on the ratio between the embankment projected length (L) and the floodplain 

width (Bf), abutment scour can be computed based on two conditions: Live-Bed 

Condition and Clear-Water Condition. If the ratio (L/Bf) is greater than or equal to 0.75, 

the live-bed condition equations will be used. Conversely, if the ratio (L/Bf) is less than 

0.75, the clear-water condition equations will be used.  It may be pointed out that the 
abutment scour already includes contraction scour. Abutment scour is a type of local 
scour and forms part of the total scour depth. When abutment scour is evaluated, no 
additional contraction scour should be added to the total scour depth.  

This tutorial includes the two conditions of Abutment Scour identified as follows: 

▪ Condition A - Abutment Scour for Live-Bed Condition (Wingwall) 

▪ Condition B - Abutment Scour for Clear-Water Condition (Spill-Through) 

2.0 ABUTMENT SCOUR FOR LIVE-BED CONDITION (WINGWALL) 

If the L/Bf ratio is greater than or equal 0.75, the live-bed abutment scour equations 

should be used to evaluate the local scour from abutment structure. The procedure for 
evaluating Abutment Scour for live-bed conditions, also referred as Condition A, is from 
the HEC-18 Manual of the Federal Highway Administration (2012). The abutment scour in 
this condition could be evaluated in either of the two types: Wingwall or Spill-Through. 

The following sets of data are used for evaluating the abutment scour under the live-bed 
condition. 

❖ Embankment and Floodplain Data: 

• Projected length of embankment, L (ft):  85.00 

• Width of floodplain, Bf (ft): 100.00 

❖ Hydraulic Data: 

• Upstream flow depth, y1 (ft): 10.00 

• Unit discharge at upstream floodplain, q1 (ft2/s): 57.00 

• Unit discharge at constricted opening, q2c (ft2/s): 78.60 

• Flow depth prior to scour, Yo (ft): 9.50 
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The analysis procedure for evaluating abutment scour for live-bed condition is 
summarized as follows: 
 

❖ Step 1:  Establish a New River Mechanics Project and Defaults Set-up 
❖ Step 2:  Set up Abutment Scour Basic Data 
❖ Step 3:  Calculate Abutment Scour  
❖ Step 4: Report and Document the results 

2.1 Step 1 - Establish a New Project and Defaults Set-up 

(a) Start DDMSW. Click the OK button to accept the software disclaimer as 
shown below. 

 

 

 

After DDMSW is launched, the SELECT PROJECT form is automatically 
opened as shown in the following figure.  
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(b) Click the Add button on the SELECT PROJECT form to start a new project 
(File ➔ New Project ➔ Add).  

(c) Check the River Mechanics checkbox, then click the OK button to exit the 
NEW PROJECT OPTIONS dialog box. 

(d) On the SELECT PROJECT form, enter ‘V605_ABUTMENT_NCHRP1’ into the 
Reference textbox. This is the name of the new project. Users can choose 
any name for the Reference textbox as long as it does not already exist in 
the current DDMSW project database.  

(e) Type into the Title textbox a brief descriptive title for this project (Optional) 
(e.g., ‘Abutment Scour using HEC-18 NCHRP Procedure’). 

(f) Type into the Location textbox the location of this project (Optional) (e.g., 
‘Maricopa County, Arizona’) 

(g) Type into the Agency textbox the agency or company name (Optional) (e.g., 
‘Flood Control District of Maricopa County’). 

(h) Check River Mechanics Only checkbox.  

(i) Type a detailed description of this project into the comment area under 
the Project Reference frame (Optional) (e.g., ‘This is a tutorial project for 
evaluating Abutment Scour using HEC-18 NCHRP Procedure’). 

(j) Set the Modification Date to today’s date by clicking on the Calendar icon. 

(k) Click the Save button to save the entered data. 
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(l) Click the OK button on the SELECT PROJECT form to exit.  

Note: The Project ID 00141 in the above figure is the unique database record 
identifier for the project, which is automatically generated by the program when 
a new project is created. Each time a new project is created, a Project ID is 
assigned by the program. The Project ID assigned to your project will not 
necessary be the same as the Project ID shown in the above figure 

2.2 Step 2 - Set up Abutment Scour Basic Data 

(a) From the menu bar of the main application window, click River Mechanics 
➔ Scour, to open the TOTAL SCOUR form. 
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(b) On the TOTAL SCOUR form, click the Add button at the bottom of the form 
to activate the necessary data entry fields. 

 

 

(c) Type “ABUTNO1” into the ID textbox (this ID is for Abutment No.1). 
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(d) Check the Local check box only. 

 

(e) Click the browse button  in the Method column across the Local 
checkbox to access and select specific local scour method for the project. 

(f) Select “Abutments (HEC 18 – 2012)” from the SELECT METHOD dialog box, 
then click OK to exit. 

 

 

(g) Click the Save button to save the entered data. The TOTAL SCOUR form 
should look like the figure provided below. 
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2. 3 Step 3 - Calculate the Abutment Scour 

(a) On the TOTAL SCOUR form, select the Local tab 

(b) Enter “85” into the Projected Length of Embankment, L (ft) textbox. 

(c) Enter “100” into the Width of Floodplain, Bf (ft) textbox. 

(d) Click the browse  button beside the Abutment Condition for 
Amplification Factor to select the abutment type. Choose “Wingwall” and 
click OK to exit the ABUTMENT CONDITION window. 
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Note that the Abutment Scour Condition is automatically set to A since the 

evaluated L/Bf ratio is 0.85, which is greater than the threshold value of 

0.75.  This classifies the problem to be under Condition A or a Live-Bed 
Condition.  

(e) Click the Save button to save the entered data. 

(f) Enter “10” into the Upstream Flow Depth, y1 (ft) textbox. 

(g) Enter “57” into the Upstream Unit Discharge, q1 (sq ft/sec) textbox. 

(h) Enter “78.6” into the Unit Discharge in the Constricted Opening, q2c (sq 

ft/sec) textbox. 

(i) Enter “9.5” into the Flow Depth Prior to Scour, Yo (ft) textbox. 

(j) Click the Save button to save the entered data. 

(k) Click the Update button to update past analysis results if they exist or to 
initiate the evaluation of the Abutment Scour for the Live-Bed Condition. 

(l) Select “This Record” from the SELECTION OPTION dialog box, then click OK to 
exit. On the CALCULATE LOCAL SCOUR dialog box, click Yes to continue. 
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After the update the Local tab form should look like the figure provided 
below. 

 

 

2. 4 Step 4 - Report and Document the Results 

In this section, procedures will be given on how to view, print, and export the 
calculation results from the abutment scour analysis.  

(a) To view the results on the screen, click the Print … button on the Local tab 
of TOTAL SCOUR – MB: 01 – ID: ABUTNO1 form. A report will be generated 
as shown in the following figure. 
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(b) To print the results, click the printer symbol (       ). 

(c) To export the results to PDF format or to other formats, click the export 
symbol (           ) 

This concludes the first tutorial for Abutment Scour under Live-Bed Condition (or 
Condition A).  



TUTORIAL # 19 – ABUTMENT SCOUR ANALYSIS [HEC-18 PROCEDURE]  PAGE 1 
 

3.0 ABUTMENT SCOUR FOR CLEAR-WATER CONDITION (SPILL-THROUGH) 

If the L/Bf ratio is less than 0.75, the clear-water abutment scour equations should be 

used. The clear-water condition is also called Condition B in the HEC-18 Manual of the 
Federal Highway Administration (2012). Abutment scour can be computed for either of 
two options: Wingwall or Spill-Through. 

The data sets provided below are for evaluating Abutment Scour (Spill-Through Option).  

❖ Embankment and Floodplain Data: 

• Projected length of embankment, L (ft):  65.00 

• Width of floodplain, Bf (ft): 100.00 

❖ Hydraulic and Sediment Data: 

• Unit discharge at upstream floodplain, qf (ft2/s): 5.70 

• Unit discharge at constricted opening, q2f (ft2/s): 10.10 

• Particle size with 50 percent finer, D50 (ft): 0.0010 

• Manning’s n of floodplain under the bridge: 0.025 

• Critical shear stress for floodplain material: 0.04 

• Flow depth prior to scour, Yo (ft): 3.50 

 
The analysis procedure for evaluating Abutment Scour for clear-water condition is 
summarized as follows: 

❖ Step 1:  Establish a New River Mechanics Project and Defaults Set-up 
❖ Step 2:  Set up Abutment Scour Basic Data 
❖ Step 3:  Calculate Abutment Scour – Grain Size Equation 
❖ Step 4: Calculate Abutment Scour – Shear Stress Equation 
❖ Step 5: Report and Document the results 

3.1 Step 1 - Establish a New Project and Defaults Set-up 

(a) Start DDMSW. Click the OK button to accept the software disclaimer as 
shown below. 
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After DDMSW is launched, the SELECT PROJECT form is automatically 
opened as shown in the following figure.  

 

 



TUTORIAL # 19 – ABUTMENT SCOUR ANALYSIS [HEC-18 PROCEDURE]  PAGE 3 
 

 

(b) Click the Add button on the SELECT PROJECT form to start a new project. 
Alternatively, one can add/create a new project by executing File ➔ New 
Project ➔ Add.  

(c) Select the River Mechanics checkbox, then click the OK button to close the 
NEW PROJECT OPTIONS dialog box.  

(d) On the SELECT PROJECT form, enter “V605_ABUTMENT_NCHRP2” into the 
Reference textbox. This is the name of the new project. Users can choose 
any name to be entered into the Reference textbox as long as it does not 
exist already in the current DDMSW project database.  

(e) Type into the Title textbox a brief descriptive title for this project. (Optional) 
(e.g., ‘Abutment Scour using HEC-18 NCHRP Procedure’) 

(f) Type into the Location textbox the location of this project. (Optional) (e.g., 
‘Maricopa County, Arizona’). 

(g) Type into the Agency textbox the agency or company name. (Optional) 
(e.g., ‘Flood Control District of Maricopa County’) 

(h) Check River Mechanics Only checkbox for this project.  

(i) Type a detailed description of this project into the comment area under 
the Project Reference frame. (Optional) (e.g., ‘This is a tutorial project for 
evaluating Abutment Scour (Clear-Water Condition) using HEC-18 NCHRP 
Procedure’) 

(j) Set the Modification Date using today’s date by clicking on the Calendar 
icon. 

(k) Click the Save button to save the entered data. The figure provided below 
shows what the form should look like.  
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(l) Click the OK button to exit / close the SELECT PROJECT form.  

 

Note:  The Project ID “00142” in the above figure is the unique database record 
identifier for the project, which is automatically generated by the program when 
a new project is created. Each time a new project is created, a Project ID is 
assigned by the program. The Project ID assigned to your project will not 
necessary be the same as the Project ID shown in the above figure. 

3.2 Step 2 - Set up Abutment Scour Basic Data 

(a) From the menu bar of the main application window, click River Mechanics 
➔ Scour, to open the TOTAL SCOUR form. 
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(b) On the TOTAL SCOUR form, click the Add button to activate the necessary 
data entry fields for the new project. 

 

 

(c) Enter “ABUTNO2” into the ID textbox (this ID identifies that it is for 
Abutment No.2). 

(d) Check the Local checkbox. 
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(e) Click the browse button  under the Method column across the Local 
checkbox to open the local scour method select menu. 

 

(f) Select the ‘Abutments (HEC 18 – 2012)’ from the SELECT METHOD dialog box, 
then click OK to close. 

(g) Back to the TOTAL SCOUR – MB: 01 – ID: ABUTNO2 form, click the Save 
button to save the entered data.    
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3.3 Step 3 - Calculate the Abutment Scour – Grain Size Equation 

(a) Click the Local tab to open the form for entering relevant data for 
evaluating Abutment Scour depth. 

 

(b) Enter ”65” into the Projected Length of Embankment, L (ft) textbox. 

(c) Enter “100” into the Width of Floodplain, Bf (ft) textbox. 

(d) Click the browse  button beside the Abutment Condition for 
Amplification Factor textbox to select the Abutment type. Choose “Spill 
Through” and click OK to exit the ABUTMENT CONDITION dialog box. 
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(e) Click the browse  button on the right side of the Select Equation Based 
On textbox to select which equation to use between “Grain Size” or “Shear 
Stress”.  Choose “Grain Size”, then click OK to exit the EQUATION BASED ON 
dialog box. 

 

(f) Back on the Local tab form, click the Save button to save the entered data. 

(g) Enter “5.7” into the Upstream Unit Discharge, qf (sq ft/sec) textbox. 

(h) Enter “10.1” into the Unit Discharge in the Constricted Opening, q2f (sq 

ft/sec) textbox. 

(i) Enter “0.0010” into the Particle Size with 50 Percent Finer, D50 (ft) textbox. 

(j) Enter “3.5” into the Flow Depth Prior to Scour, Yo (ft) textbox. 

(k) Click the Save button to save the entered data. 

(l) Click the Update button to update the analysis. 

(m) Select “This Record” from the SELECTION OPTION dialog box, then click Yes 
to continue. 
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After the update, the form should now look like the figure provided below. 

 

 

3.4 Step 4 - Calculate the Abutment Scour – Shear Stress Equation 

An alternative option to evaluate the Abutment Scour is to use equations for the 
“Shear Stress” option.  

(a) On the same Local tab form, keep the same data that were employed for 
the ‘Grain Size’ option. 

(b) Click the browse  button beside the Select Equation Based On textbox 
and select “Shear Stress”. Click OK to exit the EQUATION BASED ON dialog 
box. 
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(c) Click the Save button to accept the changes made on the data. 

Note that the selection of “Shear Stress” for the Abutment Scour Condition B 
analysis has transformed the Local tab form as shown. Now the form has added 
three more input data fields. They are Manning’s n of the Floodplain Material 

Under the Bridge, Critical Shear Stress for the Floodplain Material, tc (lb/sq ft), 

and Unit Weight of Water (lb/cu ft).  

  

 

(d) Enter “0.025” into the Manning n of the Floodplain Material Under the 
Bridge, n textbox. 
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(e) Enter “0.04” into the Critical Shear Stress for the Floodplain Material, tc 

(lb/sq ft) textbox. 

(f) Enter “62.4” into the Unit Weight of Water (lb/cu ft) textbox. 

Keep the other input data to be the same as were used in the “Grain Size” option. 
The completed form should now look as the screenshot provided below: 

 

(g) Click the Save button to accept all the changes made on the form.  

(h) Click the Update button to update the Abutment scour analysis results. 

(i) Select “This Record” from the SELECTION OPTION dialog box, then click Yes 
to continue. 
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After the update, the evaluated Abutment Scour depth for the “Shear Stress” 
option (i.e., 7.29) appears to be less than the one evaluated for the “Grain Size” 
option (i.e., 10.44). 

 

 

 

3.5 Step 5 - Report and Document the Results 

This section includes procedures how to view, print, and export results from 
performing Abutment Scour analysis.  

(a) To view the analysis results on the screen, click the Print … button on the 
Local Tab of the TOTAL SCOUR – MB: 01 – ID: ABUTNO2 form. As a result, a 
report is generated as shown below: 
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(b) To print the results, click the printer symbol (      ). 

(c) To export the results to PDF format or to other formats, click the export 
symbol (        ) 

This concludes this second tutorial for Abutment Scour under Clear-Water Condition 
(Condition B). 

 

 


